cveboard RSS feed

CVE-2006-10001

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2006
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

Subscribe to Comments Plugin subscribe-to-comments.php cross site scripting

A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

Subscribe to Comments Plugin

Vendor
n/a
Product
Subscribe to Comments Plugin
Platforms
Unknown
Default status
Unknown
Subscribe to Comments Plugin · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
2.0.0affectedUnavailableUnavailableUnavailableNone listed
2.0.1affectedUnavailableUnavailableUnavailableNone listed
2.0.2affectedUnavailableUnavailableUnavailableNone listed
2.0.3affectedUnavailableUnavailableUnavailableNone listed
2.0.4affectedUnavailableUnavailableUnavailableNone listed
2.0.5affectedUnavailableUnavailableUnavailableNone listed
2.0.6affectedUnavailableUnavailableUnavailableNone listed
2.0.7affectedUnavailableUnavailableUnavailableNone listed