CVE-2013-10027
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2013
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Blogger Importer Plugin blogger-importer.php restart cross-site request forgery
A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Blogger Importer Plugin
- Vendor
- n/a
- Product
- Blogger Importer Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 0.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.5 | affected | Unavailable | Unavailable | Unavailable | None listed |