CVE-2013-10027
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2013
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
Blogger Importer Plugin blogger-importer.php restart cross-site request forgery
A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
Blogger Importer Plugin
- Fornecedor
- n/a
- Produto
- Blogger Importer Plugin
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 0.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 0.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 0.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 0.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 0.5 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |