CVE-2014-125101
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2014
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Portfolio Gallery Plugin sql injection
A vulnerability classified as critical has been found in Portfolio Gallery Plugin up to 1.1.8 on WordPress. This affects an unknown part. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.1.9 is able to address this issue. The identifier of the patch is 58ed88243e17df766036f4857041edaf358076d3. It is recommended to upgrade the affected component. The identifier VDB-230085 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Portfolio Gallery Plugin
- Vendor
- n/a
- Product
- Portfolio Gallery Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.1.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.7 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1.8 | affected | Unavailable | Unavailable | Unavailable | None listed |