CVE-2014-125110
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2014
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
wp-file-upload Plugin wfu_ajaxactions.php wfu_ajax_action_callback cross site scripting
A vulnerability has been found in wp-file-upload Plugin up to 2.4.3 on WordPress and classified as problematic. Affected by this vulnerability is the function wfu_ajax_action_callback of the file lib/wfu_ajaxactions.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.4.4 is able to address this issue. The identifier of the patch is c846327df030a0a97da036a2f07c769ab9284ddb. It is recommended to upgrade the affected component. The identifier VDB-258781 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
wp-file-upload Plugin
- Vendor
- n/a
- Product
- wp-file-upload Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 2.4.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.4.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.4.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.4.3 | affected | Unavailable | Unavailable | Unavailable | None listed |