cveboard Feed RSS

CVE-2014-125110

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2014
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

wp-file-upload Plugin wfu_ajaxactions.php wfu_ajax_action_callback cross site scripting

A vulnerability has been found in wp-file-upload Plugin up to 2.4.3 on WordPress and classified as problematic. Affected by this vulnerability is the function wfu_ajax_action_callback of the file lib/wfu_ajaxactions.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.4.4 is able to address this issue. The identifier of the patch is c846327df030a0a97da036a2f07c769ab9284ddb. It is recommended to upgrade the affected component. The identifier VDB-258781 was assigned to this vulnerability.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

wp-file-upload Plugin

Fornecedor
n/a
Produto
wp-file-upload Plugin
Plataformas
Desconhecido
Status padrão
Desconhecido
wp-file-upload Plugin · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
2.4.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.4.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.4.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.4.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada