CVE-2014-125111
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2014
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
namithjawahar Wp-Insert cross site scripting
A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The name of the patch is a07b7b08084b9b85859f3968ce7fde0fd1fcbba3. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-259628.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Wp-Insert
- Vendor
- namithjawahar
- Product
- Wp-Insert
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 2.0.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.7 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.8 | affected | Unavailable | Unavailable | Unavailable | None listed |