cveboard Feed RSS

CVE-2014-125111

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2014
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

namithjawahar Wp-Insert cross site scripting

A vulnerability was found in namithjawahar Wp-Insert up to 2.0.8 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.9 is able to address this issue. The name of the patch is a07b7b08084b9b85859f3968ce7fde0fd1fcbba3. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-259628.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

Wp-Insert

Fornecedor
namithjawahar
Produto
Wp-Insert
Plataformas
Desconhecido
Status padrão
Desconhecido
Wp-Insert · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
2.0.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.5affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.6affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.7affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.0.8affectedIndisponívelIndisponívelIndisponívelNenhuma listada