CVE-2015-10098
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2015
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Broken Link Checker Plugin ui_get_action_links cross site scripting
A vulnerability was found in Broken Link Checker Plugin up to 1.10.5 on WordPress. It has been rated as problematic. Affected by this issue is the function print_module_list/show_warnings_section_notice/status_text/ui_get_action_links. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10.6 is able to address this issue. The name of the patch is f30638869e281461b87548e40b517738b4350e47. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-225152.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Broken Link Checker Plugin
- Vendor
- n/a
- Product
- Broken Link Checker Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.10.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.10.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.10.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.10.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.10.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.10.5 | affected | Unavailable | Unavailable | Unavailable | None listed |