cveboard Feed RSS

CVE-2015-10098

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2015
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

Broken Link Checker Plugin ui_get_action_links cross site scripting

A vulnerability was found in Broken Link Checker Plugin up to 1.10.5 on WordPress. It has been rated as problematic. Affected by this issue is the function print_module_list/show_warnings_section_notice/status_text/ui_get_action_links. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.10.6 is able to address this issue. The name of the patch is f30638869e281461b87548e40b517738b4350e47. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-225152.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

Broken Link Checker Plugin

Fornecedor
n/a
Produto
Broken Link Checker Plugin
Plataformas
Desconhecido
Status padrão
Desconhecido
Broken Link Checker Plugin · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
1.10.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.10.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.10.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.10.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.10.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.10.5affectedIndisponívelIndisponívelIndisponívelNenhuma listada