CVE-2015-10101
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2015
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Google Analytics Top Content Widget Plugin class-tgm-plugin-activation.php cross site scripting
A vulnerability classified as problematic was found in Google Analytics Top Content Widget Plugin up to 1.5.6 on WordPress. Affected by this vulnerability is an unknown functionality of the file class-tgm-plugin-activation.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.7 is able to address this issue. The identifier of the patch is 25bb1dea113716200a6f0f3135801d84a7a65540. It is recommended to upgrade the affected component. The identifier VDB-226117 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Google Analytics Top Content Widget Plugin
- Vendor
- n/a
- Product
- Google Analytics Top Content Widget Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.5.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5.6 | affected | Unavailable | Unavailable | Unavailable | None listed |