CVE-2015-10107
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2015
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Simplr Registration Form Plus+ Plugin cross site scripting
A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Simplr Registration Form Plus+ Plugin
- Vendor
- n/a
- Product
- Simplr Registration Form Plus+ Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 2.3.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.3.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.3.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.3.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.3.4 | affected | Unavailable | Unavailable | Unavailable | None listed |