CVE-2015-10107
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2015
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
Simplr Registration Form Plus+ Plugin cross site scripting
A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
Simplr Registration Form Plus+ Plugin
- Fornecedor
- n/a
- Produto
- Simplr Registration Form Plus+ Plugin
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 2.3.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.3.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.3.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.3.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.3.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |