CVE-2020-11025
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2020
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Authenticated cross-site scripting (XSS) in WordPress Customizer
In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
WordPress
- Vendor
- WordPress
- Product
- WordPress
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| >= 5.4.0, < 5.4.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 5.3.0, < 5.3.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 5.2.0, < 5.2.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 5.1.0, < 5.1.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 5.0.0, < 5.0.9 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.9.0, < 4.9.14 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.8.0, < 4.8.13 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.7.0, < 4.7.17 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.6.0, < 4.6.18 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.5.0, < 4.5.21 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.4.0, < 4.4.22 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.3.0, < 4.3.23 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.2.0, < 4.2.27 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.1.0, < 4.1.30 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 4.0.0, < 4.0.30 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 3.9.0, < 3.9.31 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 3.8.0, < 3.8.33 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 3.7.0, < 3.7.33 | affected | Unavailable | Unavailable | Unavailable | None listed |