cveboard RSS feed

CVE-2020-11030

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2020
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

Cross-site scripting (XSS) in Search block in WordPress

In affected versions of WordPress, a special payload can be crafted that can lead to scripts getting executed within the search block of the block editor. This requires an authenticated user with the ability to add content. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

WordPress

Vendor
WordPress
Product
WordPress
Platforms
Unknown
Default status
Unknown
WordPress · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
>= 5.4.0, < 5.4.1affectedUnavailableUnavailableUnavailableNone listed
>= 5.3.0, < 5.3.3affectedUnavailableUnavailableUnavailableNone listed
>= 5.2.0, < 5.2.6affectedUnavailableUnavailableUnavailableNone listed
>= 5.1.0, < 5.1.5affectedUnavailableUnavailableUnavailableNone listed
>= 5.0.0, < 5.0.9affectedUnavailableUnavailableUnavailableNone listed
>= 4.9.0, < 4.9.14affectedUnavailableUnavailableUnavailableNone listed
>= 4.8.0, < 4.8.13affectedUnavailableUnavailableUnavailableNone listed
>= 4.7.0, < 4.7.17affectedUnavailableUnavailableUnavailableNone listed
>= 4.6.0, < 4.6.18affectedUnavailableUnavailableUnavailableNone listed
>= 4.5.0, < 4.5.21affectedUnavailableUnavailableUnavailableNone listed
>= 4.4.0, < 4.4.22affectedUnavailableUnavailableUnavailableNone listed
>= 4.3.0, < 4.3.23affectedUnavailableUnavailableUnavailableNone listed
>= 4.2.0, < 4.2.27affectedUnavailableUnavailableUnavailableNone listed
>= 4.1.0, < 4.1.30affectedUnavailableUnavailableUnavailableNone listed
>= 4.0.0, < 4.0.30affectedUnavailableUnavailableUnavailableNone listed
>= 3.9.0, < 3.9.31affectedUnavailableUnavailableUnavailableNone listed
>= 3.8.0, < 3.8.33affectedUnavailableUnavailableUnavailableNone listed
>= 3.7.0, < 3.7.33affectedUnavailableUnavailableUnavailableNone listed