cveboard Feed RSS

CVE-2020-11030

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2020
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

Cross-site scripting (XSS) in Search block in WordPress

In affected versions of WordPress, a special payload can be crafted that can lead to scripts getting executed within the search block of the block editor. This requires an authenticated user with the ability to add content. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

WordPress

Fornecedor
WordPress
Produto
WordPress
Plataformas
Desconhecido
Status padrão
Desconhecido
WordPress · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
>= 5.4.0, < 5.4.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.3.0, < 5.3.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.2.0, < 5.2.6affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.1.0, < 5.1.5affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.0.0, < 5.0.9affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.9.0, < 4.9.14affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.8.0, < 4.8.13affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.7.0, < 4.7.17affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.6.0, < 4.6.18affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.5.0, < 4.5.21affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.4.0, < 4.4.22affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.3.0, < 4.3.23affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.2.0, < 4.2.27affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.1.0, < 4.1.30affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.0.0, < 4.0.30affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 3.9.0, < 3.9.31affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 3.8.0, < 3.8.33affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 3.7.0, < 3.7.33affectedIndisponívelIndisponívelIndisponívelNenhuma listada