CVE-2021-21365
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2021
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Cross-Site Scripting in Content Rendering
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 of the Bootstrap Package that fix the problem described. Updated version are available from the TYPO3 extension manager, Packagist and at https://extensions.typo3.org/extension/download/bootstrap_package/.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
bootstrap_package
- Vendor
- benjaminkott
- Product
- bootstrap_package
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| >= 7.1.0, < 7.1.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.0.0, < 8.0.8 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 9.0.0, < 9.0.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 9.1.0, < 9.1.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 10.0.0, < 10.0.10 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 11.0.0, < 11.0.3 | affected | Unavailable | Unavailable | Unavailable | None listed |