cveboard RSS feed

CVE-2021-4244

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2021
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting

A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

yikes-inc-easy-mailchimp-extender Plugin

Vendor
unspecified
Product
yikes-inc-easy-mailchimp-extender Plugin
Platforms
Unknown
Default status
Unknown
yikes-inc-easy-mailchimp-extender Plugin · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
6.8.0affectedUnavailableUnavailableUnavailableNone listed
6.8.1affectedUnavailableUnavailableUnavailableNone listed
6.8.2affectedUnavailableUnavailableUnavailableNone listed
6.8.3affectedUnavailableUnavailableUnavailableNone listed
6.8.4affectedUnavailableUnavailableUnavailableNone listed
6.8.5affectedUnavailableUnavailableUnavailableNone listed