cveboard Feed RSS

CVE-2021-4244

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2021
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting

A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

yikes-inc-easy-mailchimp-extender Plugin

Fornecedor
unspecified
Produto
yikes-inc-easy-mailchimp-extender Plugin
Plataformas
Desconhecido
Status padrão
Desconhecido
yikes-inc-easy-mailchimp-extender Plugin · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
6.8.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada
6.8.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
6.8.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
6.8.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada
6.8.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
6.8.5affectedIndisponívelIndisponívelIndisponívelNenhuma listada