CVE-2022-3978
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2022
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
NodeBB abort cross-site request forgery
A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
NodeBB
- Vendor
- unspecified
- Product
- NodeBB
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 2.5.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.5.7 | affected | Unavailable | Unavailable | Unavailable | None listed |