cveboard RSS feed

CVE-2022-4582

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2022
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

starter-public-edition-4 cross site scripting

A vulnerability was found in starter-public-edition-4 up to 4.6.10. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 4.6.11 is able to address this issue. The name of the patch is 2606983c20f6ea3430ac4b36b3d2e88aafef45da. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-216168.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

starter-public-edition-4

Vendor
unspecified
Product
starter-public-edition-4
Platforms
Unknown
Default status
Unknown
starter-public-edition-4 · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
4.6.0affectedUnavailableUnavailableUnavailableNone listed
4.6.1affectedUnavailableUnavailableUnavailableNone listed
4.6.2affectedUnavailableUnavailableUnavailableNone listed
4.6.3affectedUnavailableUnavailableUnavailableNone listed
4.6.4affectedUnavailableUnavailableUnavailableNone listed
4.6.5affectedUnavailableUnavailableUnavailableNone listed
4.6.6affectedUnavailableUnavailableUnavailableNone listed
4.6.7affectedUnavailableUnavailableUnavailableNone listed
4.6.8affectedUnavailableUnavailableUnavailableNone listed
4.6.9affectedUnavailableUnavailableUnavailableNone listed
4.6.10affectedUnavailableUnavailableUnavailableNone listed