CVE-2022-4637
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2022
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
ep3-bs cross site scripting
A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
ep3-bs
- Vendor
- n/a
- Product
- ep3-bs
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.7 | affected | Unavailable | Unavailable | Unavailable | None listed |