CVE-2022-4637
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2022
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
ep3-bs cross site scripting
A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
ep3-bs
- Fornecedor
- n/a
- Produto
- ep3-bs
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 1.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.5 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.6 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.7 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |