cveboard RSS feed

CVE-2024-3081

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2024
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

EasyCorp EasyAdmin Autocomplete autocomplete.js cross site scripting

A vulnerability was found in EasyCorp EasyAdmin up to 4.8.9. It has been declared as problematic. Affected by this vulnerability is the function Autocomplete of the file assets/js/autocomplete.js of the component Autocomplete. The manipulation of the argument item leads to cross site scripting. The attack can be launched remotely. Upgrading to version 4.8.10 is able to address this issue. The identifier of the patch is 127436e4c3f56276d548070f99e61b7234200a11. It is recommended to upgrade the affected component. The identifier VDB-258613 was assigned to this vulnerability.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

EasyAdmin

Vendor
EasyCorp
Product
EasyAdmin
Platforms
Unknown
Default status
Unknown
EasyAdmin · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
4.8.0affectedUnavailableUnavailableUnavailableNone listed
4.8.1affectedUnavailableUnavailableUnavailableNone listed
4.8.2affectedUnavailableUnavailableUnavailableNone listed
4.8.3affectedUnavailableUnavailableUnavailableNone listed
4.8.4affectedUnavailableUnavailableUnavailableNone listed
4.8.5affectedUnavailableUnavailableUnavailableNone listed
4.8.6affectedUnavailableUnavailableUnavailableNone listed
4.8.7affectedUnavailableUnavailableUnavailableNone listed
4.8.8affectedUnavailableUnavailableUnavailableNone listed
4.8.9affectedUnavailableUnavailableUnavailableNone listed