CVE-2025-67723
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2025
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Discourse vulnerable to stored Cross-site Scripting via Katex in discourse-math plugin
Discourse is an open source discussion platform. Versions prior to 3.5.4, 2025.11.2, 2025.12.1, and 2026.1.0 have a content-security-policy-mitigated cross-site scriptinv vulnerability on the Discourse Math plugin when using its KaTeX variant. This issue is patched in versions 3.5.4, 2025.11.2, 2025.12.1, and 2026.1.0. As a workaround, the Discourse Math plugin can be disabled, or the Mathjax provider can be used instead of KaTeX.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
discourse
- Vendor
- discourse
- Product
- discourse
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| < 3.5.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 2025.11.0-latest, < 2025.11.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 2025.12.0-latest, < 2025.12.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 2026.1.0-latest, < 2026.1.0 | affected | Unavailable | Unavailable | Unavailable | None listed |