cveboard Feed RSS

CVE-2025-67723

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2025
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

Discourse vulnerable to stored Cross-site Scripting via Katex in discourse-math plugin

Discourse is an open source discussion platform. Versions prior to 3.5.4, 2025.11.2, 2025.12.1, and 2026.1.0 have a content-security-policy-mitigated cross-site scriptinv vulnerability on the Discourse Math plugin when using its KaTeX variant. This issue is patched in versions 3.5.4, 2025.11.2, 2025.12.1, and 2026.1.0. As a workaround, the Discourse Math plugin can be disabled, or the Mathjax provider can be used instead of KaTeX.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

discourse

Fornecedor
discourse
Produto
discourse
Plataformas
Desconhecido
Status padrão
Desconhecido
discourse · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
< 3.5.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 2025.11.0-latest, < 2025.11.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 2025.12.0-latest, < 2025.12.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 2026.1.0-latest, < 2026.1.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada