cveboard RSS feed

CVE-2026-85241

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2026
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

SpecterOps BloodHound Graph Write Endpoint v2.go NewV2API improper authorization

A weakness has been identified in SpecterOps BloodHound up to 9.5.1. The affected element is the function NewV2API of the file cmd/api/src/api/registration/v2.go of the component Graph Write Endpoint. Executing a manipulation can lead to improper authorization. It is possible to launch the attack remotely. Upgrading to version 9.6.0-rc1, 9.6.0 and 9.7.0-rc3 is sufficient to fix this issue. This patch is called 39d1276a63e95a7713f954dea632a19651d9cebb. You should upgrade the affected component.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

BloodHound

Vendor
SpecterOps
Product
BloodHound
Platforms
Unknown
Default status
Unknown
BloodHound · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
9.0.0affectedUnavailableUnavailableUnavailableNone listed
9.1.0affectedUnavailableUnavailableUnavailableNone listed
9.2.2affectedUnavailableUnavailableUnavailableNone listed
9.4.0affectedUnavailableUnavailableUnavailableNone listed
9.5.0affectedUnavailableUnavailableUnavailableNone listed
9.5.1affectedUnavailableUnavailableUnavailableNone listed
9.6.0-rc1unaffectedUnavailableUnavailableUnavailableNone listed
9.6.0unaffectedUnavailableUnavailableUnavailableNone listed
9.7.0-rc3unaffectedUnavailableUnavailableUnavailableNone listed