cveboard Feed RSS

CVE-2020-4046

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2020
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

Authenticated XSS through embed block in WordPress

In affected versions of WordPress, users with low privileges (like contributors and authors) can use the embed block in a certain way to inject unfiltered HTML in the block editor. When affected posts are viewed by a higher privileged user, this could lead to script execution in the editor/wp-admin. This has been patched in version 5.4.2, along with all the previously affected versions via a minor release (5.3.4, 5.2.7, 5.1.6, 5.0.10, 4.9.15, 4.8.14, 4.7.18, 4.6.19, 4.5.22, 4.4.23, 4.3.24, 4.2.28, 4.1.31, 4.0.31, 3.9.32, 3.8.34, 3.7.34).

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

wordpress-develop

Fornecedor
WordPress
Produto
wordpress-develop
Plataformas
Desconhecido
Status padrão
Desconhecido
wordpress-develop · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
>= 5.4.0, < 5.4.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.3.0, < 5.3.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.2.0, < 5.2.7affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.1.0, < 5.1.6affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 5.0.0, < 5.0.10affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.9.0, < 4.9.15affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.8.0, < 4.8.14affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.7.0, < 4.7.18affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.6.0, < 4.6.19affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.5.0, < 4.5.22affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.4.0, < 4.4.23affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.3.0, < 4.3.24affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.2.0, < 4.2.28affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.1.0, < 4.1.31affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 4.0.0, < 4.0.31affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 3.9.0, < 3.9.32affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 3.8.0, < 3.8.34affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 3.7.0, < 3.7.34affectedIndisponívelIndisponívelIndisponívelNenhuma listada