cveboard Feed RSS

CVE-2020-4051

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2020
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

XSS in Dijit Editor's LinkDialog plugin

In Dijit before versions 1.11.11, and greater than or equal to 1.12.0 and less than 1.12.9, and greater than or equal to 1.13.0 and less than 1.13.8, and greater than or equal to 1.14.0 and less than 1.14.7, and greater than or equal to 1.15.0 and less than 1.15.4, and greater than or equal to 1.16.0 and less than 1.16.3, there is a cross-site scripting vulnerability in the Editor's LinkDialog plugin. This has been fixed in 1.11.11, 1.12.9, 1.13.8, 1.14.7, 1.15.4, 1.16.3.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

dijit

Fornecedor
Dojo
Produto
dijit
Plataformas
Desconhecido
Status padrão
Desconhecido
dijit · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
< 1.11.11affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 1.12.0, < 1.12.9affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 1.13.0, < 1.13.8affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 1.14.0, < 1.14.7affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 1.15.0, < 1.15.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
>= 1.16.0, < 1.16.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada