CVE-2025-46701
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2025
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
Apache Tomcat: Security constraint bypass for CGI scripts
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
Apache Tomcat
- Fornecedor
- Apache Software Foundation
- Produto
- Apache Tomcat
- Plataformas
- Desconhecido
- Status padrão
unaffected
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 11.0.0-M1 | affected | semver | Indisponível | 11.0.6 | Nenhuma listada |
| 10.1.0-M1 | affected | semver | Indisponível | 10.1.40 | Nenhuma listada |
| 9.0.0.M1 | affected | semver | Indisponível | 9.0.104 | Nenhuma listada |
| 8.5.0 | affected | semver | Indisponível | 8.5.100 | Nenhuma listada |
| 3 | unknown | semver | 8.5.0 | Indisponível | Nenhuma listada |
| 10.0.0-M1 | unknown | semver | Indisponível | 10.0.27 | Nenhuma listada |