CVE-2026-29146
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2026
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
Apache Tomcat: EncryptInterceptor vulnerable to padding oracle attack by default
Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9.0.13 through 9..115, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Users are recommended to upgrade to version 11.0.19, 10.1.53 and 9.0.116, which fixes the issue.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
Apache Tomcat
- Fornecedor
- Apache Software Foundation
- Produto
- Apache Tomcat
- Plataformas
- Desconhecido
- Status padrão
unaffected
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 11.0.0-M1 | affected | semver | Indisponível | 11.0.18 | Nenhuma listada |
| 10.0.0-M1 | affected | semver | Indisponível | 10.1.52 | Nenhuma listada |
| 9.0.13 | affected | semver | Indisponível | 9.0.115 | Nenhuma listada |
| 8.5.38 | affected | semver | Indisponível | 8.5.100 | Nenhuma listada |
| 7.0.100 | affected | semver | Indisponível | 7.0.109 | Nenhuma listada |