CVE-2015-10090
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2015
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Landing Pages Plugin cross site scripting
A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Landing Pages Plugin
- Vendor
- n/a
- Product
- Landing Pages Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.8.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.7 | affected | Unavailable | Unavailable | Unavailable | None listed |