cveboard Feed RSS

CVE-2015-10090

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2015
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

Landing Pages Plugin cross site scripting

A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

Landing Pages Plugin

Fornecedor
n/a
Produto
Landing Pages Plugin
Plataformas
Desconhecido
Status padrão
Desconhecido
Landing Pages Plugin · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
1.8.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.5affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.6affectedIndisponívelIndisponívelIndisponívelNenhuma listada
1.8.7affectedIndisponívelIndisponívelIndisponívelNenhuma listada