CVE-2015-10111
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2015
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Watu Quiz Plugin Exam exam.php watu_exams sql injection
A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Watu Quiz Plugin
- Vendor
- n/a
- Product
- Watu Quiz Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 2.6.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.6.7 | affected | Unavailable | Unavailable | Unavailable | None listed |