cveboard Feed RSS

CVE-2015-10111

CVE.org · Publicado

Histórico de CVEsJSONInstruções para IA

Status do registro
Publicado
Ano do identificador (não é o ano de publicação)
2015
Publicação na fonte
Atualização na fonte
Importado pelo cveboard
Snapshot da fonte
cve_2026-10-24_midnight_baseline ·

Texto simples

Texto da CNA em inglês

Watu Quiz Plugin Exam exam.php watu_exams sql injection

A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.

Fatos de produtos e versões por escopo

Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.

Exploração desconhecida; este catálogo não avalia exploração.

Watu Quiz Plugin

Fornecedor
n/a
Produto
Watu Quiz Plugin
Plataformas
Desconhecido
Status padrão
Desconhecido
Watu Quiz Plugin · Fatos de produtos e versões por escopo
Versão (version)Status (status)Esquema de versões (versionType)Fim exclusivo (lessThan)Fim inclusivo (lessThanOrEqual)Mudanças de status (at → status)
2.6.0affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.1affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.2affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.3affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.4affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.5affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.6affectedIndisponívelIndisponívelIndisponívelNenhuma listada
2.6.7affectedIndisponívelIndisponívelIndisponívelNenhuma listada