CVE-2015-10127
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2015
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
PlusCaptcha Plugin cross site scripting
A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
PlusCaptcha Plugin
- Vendor
- n/a
- Product
- PlusCaptcha Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 2.0.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 2.0.6 | affected | Unavailable | Unavailable | Unavailable | None listed |