CVE-2015-10127
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2015
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
PlusCaptcha Plugin cross site scripting
A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
PlusCaptcha Plugin
- Fornecedor
- n/a
- Produto
- PlusCaptcha Plugin
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 2.0.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.0.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.0.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.0.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.0.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.0.5 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 2.0.6 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |