CVE-2018-25055
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2018
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
FarCry Solr Pro Plugin Search solrProSearch.cfc cross site scripting
A vulnerability was found in FarCry Solr Pro Plugin up to 1.5.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file packages/forms/solrProSearch.cfc of the component Search Handler. The manipulation of the argument suggestion leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.6.0 is able to address this issue. The name of the patch is b8f3d61511c9b02b781ec442bfb803cbff8e08d5. It is recommended to upgrade the affected component. The identifier VDB-216961 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
FarCry Solr Pro Plugin
- Vendor
- n/a
- Product
- FarCry Solr Pro Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.5 | affected | Unavailable | Unavailable | Unavailable | None listed |