CVE-2018-25055
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2018
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
FarCry Solr Pro Plugin Search solrProSearch.cfc cross site scripting
A vulnerability was found in FarCry Solr Pro Plugin up to 1.5.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file packages/forms/solrProSearch.cfc of the component Search Handler. The manipulation of the argument suggestion leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.6.0 is able to address this issue. The name of the patch is b8f3d61511c9b02b781ec442bfb803cbff8e08d5. It is recommended to upgrade the affected component. The identifier VDB-216961 was assigned to this vulnerability.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
FarCry Solr Pro Plugin
- Fornecedor
- n/a
- Produto
- FarCry Solr Pro Plugin
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 1.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.5 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |