CVE-2026-11440
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2026
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
theonedev REST API default-branch improper authorization
A vulnerability was determined in theonedev onedev up to 15.0.5. This affects an unknown part of the file /repositories/{projectId}/default-branch of the component REST API. This manipulation of the argument project.defaultBranch causes improper authorization. It is possible to initiate the attack remotely. Upgrading to version 15.0.6 is able to mitigate this issue. Upgrading the affected component is advised.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
onedev
- Fornecedor
- theonedev
- Produto
- onedev
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 15.0.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 15.0.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 15.0.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 15.0.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 15.0.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 15.0.5 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 15.0.6 | unaffected | Indisponível | Indisponível | Indisponível | Nenhuma listada |